划词翻译 Pot v3.0.5 便携版

介绍

Pot是一款支持 Windows、macOS、Linux 的划词翻译软件,拥有 DeepL、彩云小译、OpenAI 等 7 家翻译引擎,可以整合 Anki 与欧陆词典的生词本,支持以 SnipDo(Windows)、PopClip(MacOS)、Starry(Linux) 插件的方式运行。

软件截图

图片[1]-划词翻译 Pot v3.0.5 便携版-晓白博客网

图片[2]-划词翻译 Pot v3.0.5 便携版-晓白博客网

图片[3]-划词翻译 Pot v3.0.5 便携版-晓白博客网

软件特点

划词翻译:选中需要翻译的文本之后,按下划词翻译快捷键即可

输入翻译:按下输入翻译快捷键,输入需要翻译的文本,Enter键翻译

插件调用:选中需要翻译的文本之后,点击插件图标即可

剪切板监听模式:打开翻译窗口,启动剪切板监听模式,复制想要翻译的内容即可

使用教程

https://pot.pylogmon.cn/docs/tutorial/intro

  • Open AI(需要申请 api 服务 0.002$/1000token)
  • 阿里翻译(需要申请 api 服务 每月免费额度 100 万字符)
  • 百度翻译(需要申请 api 服务 每月免费额度 100 万字符)
  • 彩云小译(需要申请 api 服务 每月免费额度 100 万字符)
  • 腾讯翻译(需要申请 api 服务 每月免费额度 500 万字符)
  • 火山翻译(需要申请 api 服务 每月免费额度 200 万字符)
  • Lingva 翻译(无需申请,可以直接使用,也可以自建服务(见lingva-translate))
  • 谷歌翻译(无需申请,但需要自己解决网络问题,已提供镜像站地址设置选项)
  • 必应翻译(无需申请,直接使用)
  • 必应词典(无需申请,只能查词)
  • DeepL(无需申请,直接使用(也可以使用自己的 API Key))

更新日志

3.0.5 (2024-06-27)

Break Change:

  • 3.x版本之后旧版插件不再可用,升级后会自动删除旧版插件,请前往插件仓库下载安装新版插件使用,若插件开发者还没适配新版插件,请联系插件开发者升级插件。
  • After version 3.x, old plugins will no longer be available. They will be automatically deleted upon upgrade. Please visit the plugin repository to download and install the new versions. If the plugin developers have not yet updated their plugins, please contact them to request an upgrade.

New feature:

  • support multiple instance service
  • use javascript plugin system
  • enable dev tools
  • add database api for plugin

Bugs fixed:

  • recognize failed
  • tts failed
  • collection failed
  • default lingva error

下载地址

划词翻译 Pot v3.0.5 便携版-晓白博客网
隐藏内容,输入密码后查看
微信扫二维码,关注公众号发送“密码”即可获取密码查看内容
晓白博客网版权所有,原文地址https://www.xbnb.cn/35675
© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 如有资源失效请在下面及时反馈,谢谢!!

请登录后发表评论

    登录后才能查看这里的内容哦